0

Custom ROM yüklerken getprop(“ro.product.device”) hatası alıyorum

Telefonum tf201 olmasına rağmen her custom rom atmak istediğimde assert failed: getprop("ro.product.device") == "tf201" || getprop("ro.build.product") == "tf201" Şeklinde hata alıyorum. Scriptlerde bu kontrlü kaldırarak ROM atmayı başarıyorum ama bu hatanın sebebini öğrenmek istiyorum.
09.10.2014 tarihinde cilman sordu
Yorum Ekle Takip Et
Beğen, Paylaş

Bu soru için yorumunuz

captcha

Vazgeç

Bu soruya toplam 1 cevap verilmiştir

0
<p>L&uuml;tfen /SYSTEM dosyasındaki build.prop&nbsp;&rsquo;unuzun doğru bir şekilde ayarlandığından ve &ccedil;eşitli ro.product.device&nbsp; kurulumuna sahip olduğundan emin olun, &ccedil;oğu zaman &ouml;zel(custom) ROM&rsquo;larda build.prop doğru bir şekilde ayarlanmıyor ve bazı fonksiyon kontrolleri i&ccedil;in bazı değişkenler gerekli olabiliyor. Onu bir metin d&uuml;zenleyicisinde a&ccedil;ıp bakabilirsiniz ve kurulduğundan ve i&ccedil;erisinde onun uygun bir şekilde &ccedil;&ouml;z&uuml;mlenmesini etkileyebilecek herhangi bir k&ouml;t&uuml; karakter olmadığından emin olabilirsiniz.</p> <p>Ayrıca şu değişkenleri de kontrol edin ve onların da kurulduğundan emin olun, onlara sahip olmak iyi bir şeydir:</p> <ul> <li>ro.product.model=XXX</li> <li>ro.product.brand=XXX</li> <li>ro.product.name=XXX</li> <li>ro.product.device=XXX</li> <li>ro.product.board=XXX</li> <li>ro.product.manufacturer=XXX</li> </ul>
21.01.2015 tarihinde
brainn brainn (960) cevapladı

Bu cevap için yorumunuz

captcha

Vazgeç

Bu soru için cevabınız

Vazgeç